Compatibility

May 15, 2008 at 5:13 AM
Is White compatible with .Net Framework 3.5 and Dev Express Grid controls?
Coordinator
May 15, 2008 at 2:01 PM
>> Is White compatible with .Net Framework 3.5
YES

>> and Dev Express Grid controls?
Dont know. Quick way of knowing this is, to get hold of UISpy and check whether it you can see automation elements inside Grid controls.

If not then you would have to wait for couple of releases (another month or so). White support depends on whether these controls support UIAutomation or not.
May 16, 2008 at 9:52 AM
Ok. Thanks a lot. Can you do me a favour by telling how do I go about using the UISpy. Actually I am new to Automated Testing. Also is it so that the UISpy comes alongwith the .Net Framework 3.5?
Coordinator
May 17, 2008 at 6:29 PM
It comes with .NET 3+ SDK and not with framework. Although you just need that UISpy.exe, installing full SDK is a pain.