White has MOVED to https://github.com/TestStack/White.

Please raise issue there, or join the White mailing list at https://groups.google.com/forum/#!forum/teststack_white


e

first post: rr786 wrote: e

Custom Control not able to Identified by VisualUIAVerifyNative.exe

first post: rr786 wrote: Hi , I have an application which has custom controls and not ident...

latest post: sureshkallem wrote: Hi rr789 It is because of UI designed by HTMl 5 or other then silv...

Buttons inside Menu's

first post: ProtoJaack wrote: Hey guys, Hopefully someone can help me out here. I seem to be at ...

latest post: JakeGinnivan wrote: Hi As Throndorin said, it would be good if you could send this to ...

Is there anywhere an old version of white?

first post: offler wrote: The github thing just sucks for me. I remember that I used white...

latest post: JakeGinnivan wrote: Hi, The underlying technologies While uses has not changed, it has...

While sending Special Characters to TextBox is not working properly.

first post: krishnaramuu wrote: I wanted to write "µ" to the textbox using white framework for win3...

latest post: JakeGinnivan wrote: Also, please try and raise issues/discussions on github

Winforms datagridview problems (again)

first post: abryksin wrote: Hello. I have read several reports about datagridview problems and ...

latest post: tesnep wrote: I have run into same issue. It seems to recognize dataGridView as C...

Mouse DragAndDrop not working

first post: drichards wrote: So I have a very complex application I am trying to drive with Whit...

latest post: taborgam wrote: Your solution worked like a charm! Thanks for share!

UI Automation with White run-time error when finding childs

first post: iam777 wrote: For some reason I am getting a run-time error from White.Core when ...

latest post: Viji123 wrote: Here it is : https://github.com/TestStack/White/issues/159 Thanks

Unable to work with ListView Control

first post: IntergraphBabu wrote: In one of our applications, we are facing aproblem in identifying t...

latest post: zootie wrote: I also came across this issue when trying to use White. I have a fe...

Selected Item of combobox enable = "false"

first post: camtuph wrote: Hi White team, I have a small problem with controls have enable = ...

latest post: JakeGinnivan wrote: Hi Cam, If this is still an issue, please raise an issue on GitHub...